Media module naast Scald module

Beste lezer,

De website die ik beheer gebruikt Media module versie 7.x-1.6 en werkt
goed.
Het creatieve brein van deze site ontdekte onlangs de module Scald.

Is Scald probleemloos bruikbaar naast de Media module ofwel geeft Scald
geen ongewenste interferentie met de reeds probleemloos werkende Media
module?

Drupalversie: 
7.x
Auteur: 
Steef
afbeelding van Niek Kloots
Door Niek Kloots op 2 mei, 2018 - 13:12

Kan je wel twee keer zeggen, dat de module goed werkt, maar je zou eigenlijk al op versie 2.19 moeten zitten.
Er wordt zelfs al getest met een versie 3 en een versie 4

Dat gezegd hebbende; waarom 2 verschillende modules gebruiken, die allebei in principe hetzelfde doen nl. media verwerken. Vooral, omdat ze totaal verschillend werken.
Hou het bij de media module en update die naar 2.19. Dan kan er al meer dan bij de oude versie 1.6 (1.7)
Eerst de File Entity module installeren en daarna pas updaten naar Media 7.x-2.19

http://familiekloots.nl
hobby: http://noww.nl en http://openwaterswimming.eu

Door Steef op 16 mei, 2018 - 12:46

Ik probeer de media module in Drupal 7 te updaten van de versie Media 7.x-1.7 naar de versie 7.x-2.19. De functie "bij te werken modules" geeft niet aan dat de nieuwe versie 2.19 bestaat! 1. Welke procedure moet ik volgen om deze update uit te voeren?
2. Media:YouTube staat aan. Die wil ik vervangen door Media: oEmbed.

afbeelding van jo.w
Door jo.w op 16 mei, 2018 - 14:41

Via admin/reports/updates/update moet je die normaal zien staan.
Staat in admin/modules bij de kern/core de module Update manager wel aan?

Een andere mogelijkheid is natuurlijk altijd via ftp.

Jo

afbeelding van Niek Kloots
Door Niek Kloots op 16 mei, 2018 - 22:59

of via ..../admin/modules/install
En dan de link invoeren, die ik geleverd heb.

LET OP: Eerst de File Entity module installeren en daarna pas updaten naar Media 7.x-2.19

http://familiekloots.nl
hobby: http://noww.nl en http://openwaterswimming.eu

afbeelding van jo.w
Door jo.w op 17 mei, 2018 - 00:16

Met de linken die jij geeft gaat het via admin/modules/install naar mijn gevoel toch niet lukken, hoor. Daarvoor moet je de tar.gz op zip-linken hebben ;-)

Trouwens, kan je via die weg wel een nieuwere versie over een oudere zetten? 'k Heb momenteel geen site met achterstallige updates dus ik kan het ook niet testen.

Edit: net getest met de link-module en met de VBO-module en via install werkt het niet. je krijgt de melding dat de modules al geïnstalleerd zijn.

Jo

Bookmark and Share

Drupal is een geregistreerd merk van Dries Buytaert. | Powered by Pantheon.

Drupal.be/Drupal.nl is de website van de Nederlandstalige Drupalgemeenschap.

onomatopee