afbeelding van george@dynapres.nl

Drupal 5.6 en 4.7.11 vrijgegeven

Drupal 5.6 en 4.7.11 zijn gepubliceerd in antwoord op de ontdekking van een aantal mogelijke veiligheidsproblemen.

De nieuwe versies kunnen worden gedownload via:

Drupal 4.7.11 en 5.6 vereisen PHP versie 4.3.5 of hoger. Servers met de PHP instelling register_globals worden niet meer ondersteund. Het is niet mogelijk Drupal 5.6 te installeren wanneer deze optie actief is. Huidige installaties blijven functioneren maar zullen een foutmelding tonen op de adminstratieve pagina's en het status overzicht.

Een compleet overzicht van de wijzigingen (inclusief de verbeteringen van enkele andere fouten) is beschikbaar via:

Details over de verholpen veiligheidsproblemen zijn beschikbaar via:

Lees de rest van de aankondiging op: http://drupal.org/drupal-5.6

Auteur: 
george@dynapres.nl
afbeelding van george@dynapres.nl
Door george@dynapres.nl op 14 januari, 2008 - 10:15

Zag dat Heine iets eerder met de aankondiging was: http://drupal.be/node/974

In dit bericht meldt hij:

Let op! De huidige versie van de modules Codefilter en Geshi filter werken niet goed samen met Drupal 4.7.11 en 5.6. Het gebruik van deze modules samen met het HTML filter zal leiden tot lege berichten.

Dynapres.nl

Bookmark and Share

Drupal is een geregistreerd merk van Dries Buytaert. | Powered by Pantheon.

Drupal.be/Drupal.nl is de website van de Nederlandstalige Drupalgemeenschap.

onomatopee