Engelse tekst in Nederlands

Hallo Drupal-mensen,

ik ben nieuw en niet echt bekent nog Drupal. Ik heb een paar vragen:

Ik werk met Drupal 5.2 en ik wil graag van de engelse termen af in mijn website.

Hoe krijg ik de Drupal interface in het Nederlands, ik heb het bestand
“dz-5.x-1.x-dev.tar.gz” al gedownload . Alleen krijg ik deze niet geïnstalleerd.

Als deze interface is omgezet naar het Nederlands, is dan automatisch de button “submit” bij het versturen van een invulformulier gewijzigd in bijvoorbeeld “verstuur”.

Hoe krijg ik na het versturen van het invulformulier de regel “go back to the form” weg.

Hoe krijg ik de datum notificatie anders dan maand/dag/jaar, ik wil deze graag in dag/maand/jaar hebben. Via administer/date&time kan ik wel zeggen dat de “default time zone” zo moet zijn, maar deze instelling blijft niet bewaard.

Ik hoop dat iemand mij kan helpen.

mvg,

Frits

Auteur: 
frits
afbeelding van svendecabooter
Door svendecabooter op 7 november, 2007 - 14:15

1) Download de vertaling hier: http://drupal.org/node/113248 (je hebt de Dzongkha vertaling gedownload ipv de Nederlandstalige) en pak deze uit
-) Ga in je Drupal installatie naar Admin -> Site Building -> Modules (admin/build/modules) en activeer 'Locale' module.
-) Ga naar Admin -> Site Configuration -> Localization, klik op de tab 'Import'.
-) Open het bestand via de file browser op die pagina, kies 'Dutch' bij Import Into en klik op Import
-) Als je nu op de tab 'List' bent, zie je dat Nederlands werd toegevoegd. Nu enkel nog enablen.
--
releasedata.be - Belgische releasedatums van muziek, film en games

Door frits op 8 november, 2007 - 20:31

Beste Sven,

Alvast bedankt voor je tijd en moeite, ik heb gedaan wat je op het geschreven. Welk bestand moet ik openen de "installer.po" of "nl.po"?

Bij beide bestanden krijg ik deze melding:

Operating in off-line mode.
File upload error. Could not move uploaded file.

warning: move_uploaded_file() [function.move-uploaded-file]: SAFE MODE Restriction in effect. The script whose uid is 10011 is not allowed to access files/tmp/tmp_JsUxCQ owned by uid 48 in /var/www/vhosts/frits.nl/httpdocs/includes/file.inc on line 240.
The translation import failed, because the file could not be read.
The translation import of failed.

Als ik in het Admin menu kijk zie ik het volgende staan:

Code English name Enabled Default Translated Operations
nl 0/1090 (0%) delete
en English n/a

Doe ik wat fout?

Ik hoop wat van jou te horen,

mvg,

Frits

Door msn op 8 november, 2007 - 21:04

Ik zag je bericht gericht naar sven, echter omdat ik toch online ben:

Ik weet niet zeker of dit de oplossing is maar het lijkt erop dat je server "safe mode" aan heeft staan. Als je bij php.ini kunt komen zet dan onderaan: safe_mode = Off. Als php.ini onbereikbaar is wordt het lastiger, vaak heb je dan hulp van je provider nodig.

Wat ook mogelijk is dat session.save_handler op 'files' staat. Deze vind je ook in php.ini en moet zijn 'session.save_handler = user'. Dit commando kan je eventueel ook in .htaccess of settings.php zetten.

Als dit is opgelost kan je sven zijn aanwijzingen betreffende de vertaling weer volgen

afbeelding van svendecabooter
Door svendecabooter op 9 november, 2007 - 09:20

Inderdaad... die error komt er door de serverinstellingen.
Als dat opgelost is, moet je trouwens nl.po importeren :)

--
releasedata.be - Belgische releasedatums van muziek, film en games

Door frits op 9 november, 2007 - 12:22

Bedankt heren,

Ik ga proberen of ik het probleem kan verhelpen.

frits

Bookmark and Share

Drupal is een geregistreerd merk van Dries Buytaert. | Powered by Pantheon.

Drupal.be/Drupal.nl is de website van de Nederlandstalige Drupalgemeenschap.