afbeelding van mariovandewalle

foutmelding required a Plugin API version

Ik ben een site aan het updaten waarvan ooit gestart met composer en tussentijds werden er manueel modules upgrade.
Ik wil deze terug volledig composer-proof maken, maar ik krijg volgende foutmelding.

The "composer/installers" plugin was skipped because it requires a Plugin API version ("^1.0") that does not match your Composer installation ("2.0.0"). You may need to run composer update with the "--no-plugins" option.
The "balbuf/drupal-libraries-installer" plugin was skipped because it requires a Plugin API version ("^1.0") that does not match your Composer installation ("2.0.0"). You may need to run composer update with the "--no-plugins" option.
The "drupal/core-composer-scaffold" plugin was skipped because it requires a Plugin API version ("^1.0.0") that does not match your Composer installation ("2.0.0"). You may need to run composer update with the "--no-plugins" option.
The "drupal/core-project-message" plugin was skipped because it requires a Plugin API version ("^1.1") that does not match your Composer installation ("2.0.0"). You may need to run composer update with the "--no-plugins" option.
The "drupal/core-vendor-hardening" plugin was skipped because it requires a Plugin API version ("^1.1") that does not match your Composer installation ("2.0.0"). You may need to run composer update with the "--no-plugins" option.

Iemand tips hiervoor?
dank
Mario

BijlageGrootte
Image icon composer.jpg550.67 KB
Package icon composerjson.zip37.46 KB
Drupalversie: 
8.x
Auteur: 
mariovandewalle
Bookmark and Share

Drupal is een geregistreerd merk van Dries Buytaert. | Powered by Pantheon.

Drupal.be/Drupal.nl is de website van de Nederlandstalige Drupalgemeenschap.

onomatopee