afbeelding van Jeroen L

site online gezet - foto's niet zichtbaar

Ik heb deze middag mijn website online gezet, nu blijkt dat hij de foto's niet weergeeft. Bij eigenschappen van de foto's verwijst hij naar http://www.brandweeroostende.be/brandweer_oostende/sites/default/files/images/algemeen/kazerne.jpg

brandweer_oostende is de map onder C://WAMP/WWW/ waarin ik alles heb geplaatst.

Hoe kan ik dit het best oplossen ?

Drupalversie: 
6.x
Auteur: 
Jeroen L
Door Maver77 op 23 april, 2010 - 18:51

Pas de link van elke foto aan zonder /brandweer_oostende
Dus voor het voorbeeld: http://www.brandweeroostende.be/sites/default/files/images/algemeen/kazerne.jpg
is de juiste link.

afbeelding van Jeroen L
Door Jeroen L op 23 april, 2010 - 18:54

Ja, dit kan ik doen. Ik vind het alleen niet logisch dat ik alle links nu moet gaan aanpassen. Er staan al heel wat foto's op de site. Hoe kan ik dit in de toekomst vermijden als ik lokaal een site voorbereid ?

Door toro op 15 december, 2010 - 07:50

Als je Apache gebruikt als webserver maak lokaal dan gebruik van:
VirtualHost
Dan ben je die directory van je webserver kwijt.
Zoek maar op google hou je dat bijv. onder windows moet doen.

groet,
toro

Door Maver77 op 23 april, 2010 - 18:58

Maak gebruik van relatieve links in plaats van absolute links bij het invoegen van de foto's.

Door Rakward op 27 april, 2010 - 19:25

WYSIWIG maakt ze vanzelf absoluut geloof ik.
Je kan een script schrijven dat het voor je doet naturlijk ...

Bookmark and Share

Drupal is een geregistreerd merk van Dries Buytaert. | Powered by Pantheon.

Drupal.be/Drupal.nl is de website van de Nederlandstalige Drupalgemeenschap.