updaten nederlanse taal foutmelding

Bij het updaten van de taal bestanden krijg ik volgende fout melding:
An AJAX HTTP error occurred. HTTP Result Code: 200 Debugging information follows. Path: /drupal/?q=batch&render=overlay&id=8&op=do StatusText: OK ResponseText: ( ! ) Fatal error: Maximum execution time of 240 seconds exceeded in C:\wamp\www\drupal\includes\database\database.inc on line 2171 Call Stack #TimeMemoryFunctionLocation 10.0003677544{main}( )..\index.php:0 20.156326365760menu_execute_active_handler( )..\index.php:21 30.162727613840call_user_func_array ( )..\menu.inc:517 40.162727614080system_batch_page( )..\menu.inc:517 50.162727614080_batch_page( )..\system.admin.inc:2379 60.162727614968_batch_do( )..\batch.inc:80 70.162727614968_batch_process( )..\batch.inc:161 80.168428353664call_user_func_array ( )..\batch.inc:284 90.168428353712_l10n_update_batch_import( )..\batch.inc:284 100.168428354104l10n_update_source_import( )..\l10n_update.batch.inc:179 110.168428354104l10n_update_import_file( )..\l10n_update.check.inc:340 120.168428354616_l10n_update_locale_import_po( )..\l10n_update.inc:86 130.168628354832_l10n_update_locale_import_read_po( )..\l10n_update.locale.inc:36 14240.040028430552_l10n_update_locale_import_one_string( )..\l10n_update.locale.inc:132 15240.040028430712_l10n_update_locale_import_one_string_db( )..\l10n_update.locale.inc:331 16240.135528435280InsertQuery_mysql->execute( )..\l10n_update.locale.inc:438 17240.135628436480DatabaseConnection->query( )..\query.inc:36 18240.135728439760DatabaseStatementBase->execute( )..\database.inc:683

Daar ik nog niet vertrouwd ben met drupal begrijp ik hier niet veel van of moet er ergens in men wampserver een tijd aangepast worden?

BijlageGrootte
Image icon foutmelding.jpg182.43 KB
Drupalversie: 
7.x
Auteur: 
vispa
afbeelding van jo.w
Door jo.w op 4 december, 2014 - 12:56

Als je goed leest kan je 't er uit halen, hoor. In de 2e regel (op mijn scherm) staat Fatal error: Maximum execution time of 240 seconds exceeded. Dat ligt niet aan Drupal maar aan wamp.

Ga in het mapje php naar het bestand php.ini, open het in kladblok, wordpad of een andere editor en zoek naar max_execution_time. Verhoog hier de waarde naar 600, sla het op en herstart je server.

Eventueel kan je ook op zoek gaan naar memory_limit en deze verhogen naar 128M want ook deze foutmelding durft op locale servers nogal eens problemen geven. Ook hier, na het aanpassen de server herstarten (of de wijzigingen aanbrengen bij een afgesloten server).

Jo

Door vispa op 4 december, 2014 - 17:24

Lukt zo ook niet zelfde foutmelding blijft, na aanpassing en heropstart.

afbeelding van jo.w
Door jo.w op 4 december, 2014 - 18:47

Ik ken niet de standaard configuratie van Wamp. Ga eens zoeken of je nog een andere php.ini hebt in Wamp, in een mapje settings of zo.
Het is wel degelijk aan die memory limit gelegen aangezien je nog steeds dezelfde foutmelding krijgt.

Jo

Bookmark and Share

Drupal is een geregistreerd merk van Dries Buytaert. | Powered by Pantheon.

Drupal.be/Drupal.nl is de website van de Nederlandstalige Drupalgemeenschap.

onomatopee