afbeelding van Daisy DDL

upload foto's

Hallo,

Ik heb een probleem bij het uploaden van foto's.
Ik heb de modules IMCE en IMCE_WYSIWYG geïnstalleerd. Deze zijn ook aangevinkt bij de modules zelf (dus beiden geïnstalleerd). Ook heb ik TinyMCE geïnstalleerd en geconfigureerd (IMCE is aangevinkt).
Wanneer ik echter een foto wil uploaden, dan zie ik de foto staan, maar wanneer ik deze wil selecteren, dan gaat de selectie niet door. Ook heb ik bovenaan in dit schermpje niet de optie om foto's up te loaden, te verwijderen, enz...

Ik had dit probleem eerder al eens aangekaart en toen kreeg ik de oplossing om User-1 te gaan selecteren bij 'Administrator' in Instellingen-Imce.
Toen was het probleem voor mij opgelost, nu echter met deze aanpassing niet...

Heeft iemand een idee waaraan dit zou kunnen liggen?
Alvast bedankt!

Iemand een idee?

Dank alvast!

Drupalversie: 
7.x
Auteur: 
Daisy DDL
afbeelding van joker
Door joker op 29 juni, 2016 - 17:13

Kan je aangeven in welke situatie het uploaden niet lukt? Is dit als afbeeldingsveld in een node of rechtstreeks via de bestandenbrowser of als foto in een tekst?

groet
Joker

afbeelding van Daisy DDL
Door Daisy DDL op 7 juli, 2016 - 14:27

Hallo Joker,
Ik zie nu pas je bericht...
Wanneer ik op het icoontje 'Insert/Edit Image' klik, dan kom ik in de directory waar ik mijn foto's zie staan. Wanneer ik echter een foto selecteer, dan wordt deze in feite niet geselecteerd.

Bedankt!

afbeelding van joker
Door joker op 8 juli, 2016 - 10:00

Mss de module CKEditor eens installeren en daar bij profiel -> file browser settings IMCE instellen

groet
Joker

afbeelding van Daisy DDL
Door Daisy DDL op 8 juli, 2016 - 10:54

Hoi,
Waarschijnlijk was er iets verkeerd gelopen in de installatie... ik heb de module eens verwijderd en opnieuw geïnstalleerd en nu werkt het wel.
Bedankt voor de hulp!

Bookmark and Share

Drupal is een geregistreerd merk van Dries Buytaert. | Powered by Pantheon.

Drupal.be/Drupal.nl is de website van de Nederlandstalige Drupalgemeenschap.